Back to overview
Degraded

Azure West Europe Partial Outage

Apr 29 at 11:17am CEST
Affected services
bookingx.tourpaq.com
Booking Engine
Elastic Offers
Payments Gateway
Email / SMS Services

Resolved
Apr 29 at 11:27am CEST

The issue impacting services in the Azure West Europe region has been fully resolved. All systems are now operating normally. We will continue to monitor performance closely. Thank you for your patience during this incident.

Created
Apr 29 at 11:17am CEST

We are currently experiencing service disruptions affecting our infrastructure in the Azure West Europe region. Our team is actively investigating and working with Microsoft to resolve the issue. We expect services to return to normal within the next 5–10 minutes. We appreciate your patience and will provide another update shortly.