Back to overview
Degraded
Minor Service Disruption
May 14 at 01:41pm CEST
Affected services
bookingx.tourpaq.com
Booking Engine
Elastic Offers
Payments Gateway
Email / SMS Services
Resolved
May 14 at 01:55pm CEST
The issue has been mitigated. The database lock was cleared and error rates returned to normal. All systems are currently operating as expected.
Affected services
Created
May 14 at 01:41pm CEST
On 14/05/2025 14:41 EEST, a database lock occurred, which led to a cascade of application errors across multiple services. Investigation is in progress.
Affected services