Back to overview
Downtime

Major Service Disruption

May 16 at 01:48pm CEST
Affected services
bookingx.tourpaq.com
Booking Engine
Elastic Offers
Payments Gateway
Email / SMS Services

Resolved
May 16 at 02:00pm CEST

The AKS node pool has fully recovered. All services are now up and running as expected.

Impact: Service degradation has been resolved. Systems are operating normally.

Updated
May 16 at 01:56pm CEST

The issue causing the AKS node pool crash has been identified and corrected. However, services remain degraded as we wait for the node pool to fully recover.

Current Impact: Partial service degradation. Some workloads may be unavailable or slow to respond.

Created
May 16 at 01:48pm CEST

One important AKS node pool has crashed. Our team is actively investigating the root cause.