Back to overview
Downtime

Database Unresponsive

May 22 at 02:18pm CEST
Affected services
bookingx.tourpaq.com
Booking Engine
Elastic Offers
Payments Gateway
Email / SMS Services

Resolved
May 22 at 02:37pm CEST

The issue has been mitigated. The database lock was cleared and error rates returned to normal. All systems are currently operating as expected.

Updated
May 22 at 02:30pm CEST

The database connection pool was exhausted due to a spike in queries. This led to resource saturation (CPU/memory or disk I/O), preventing the database from handling new connections.

Immediate Actions Taken:
Restarted SQL Server
Increased connection timeout threshold to prevent cascading failures

Created
May 22 at 02:18pm CEST

The production database became unresponsive, causing application-level timeouts and service degradation across all services. Users experienced slow response times, failed authentication, and in some cases, complete service outages.