Back to overview
Downtime
AKS Autoscaling Failed
Jul 23 at 10:54am CEST
Affected services
bookingx.tourpaq.com
Booking Engine
Elastic Offers
Payments Gateway
Email / SMS Services
Resolved
Jul 23 at 10:57am CEST
We experienced a brief outage due to an AKS autoscaling issue, which was identified and resolved. All systems are fully operational.
Affected services
Created
Jul 23 at 10:54am CEST
We're currently experiencing an outage due to aks autoscaling. The issue is under investigation.
Affected services